Unable to install logstash twitter plugin - File Not Found Exception


(Michael O'Brien) #1

I installed logstash 2.1.0 using the .deb package but when I try and install the twitter plugin i get the following FileNotFound exception

Am I looking in the correct place?

root@logger:/usr/share/elasticsearch# bin/plugin install twitter --verbose
-> Installing twitter...
Trying https://download.elastic.co/elasticsearch/release/org/elasticsearch/plugin/twitter/2.1.0/twitter-2.1.0.zip ...
Failed: FileNotFoundException[https://download.elastic.co/elasticsearch/release/org/elasticsearch/plugin/twitter/2.1.0/twitter-2.1.0.zip]; nested: FileNotFoundException[https://download.elastic.co/elasticsearch/release/org/elasticsearch/plugin/twitter/2.1.0/twitter-2.1.0.zip

(system) #2