Unable to load Kibana UI from Internet Exlporer

I have completed installing Kibana, Logstash and ElasticStack all versions 7.13.4 (In that order) in the production environment. Each portion of the stack is installed on it's own Red Hat Enterprise 8 server, and ElasticSearch has 5 TB of storage to make sure we do not run out of space. I have followed the installation instructions and set the following:

server host: ""
kibana server name: "name of the system installed on"
elasticsearch host : {"http://elasticsearch system name:9200}

on the ElasticSearch server the configuration is:
no node names, as it is 1 server and not a cluster
network host:

and no other changes. The installations went really well without any errors and were performed in the terminal as the RHEL servers do not have a UI. When I log on to a third system in the environment, a Windows Server 2016 with IE and attempt to open the Kibana I receive the following message: "content from the website is being blocked by IE enhanced Security. "

I have added the kibana site to the Local Intranet settings of IE and disabled the IE enhanced security configuration and still get no love. I can ping the kibana server and elasticsearch servers from the windows server, and I can ping kibana to elasticsearch and vice versa. This is all in a sealed environment that will not have internet access and I do not have access to any other web browser.

Any help is appreciated.

Kibana does not support Internet Explorer since version 7.9 Elastic Support Matrix | Elasticsearch

Thank you for the brief response Corey. It still does not really help if I have no other means of opening the product in order to manage the SIEM verison of ELK. What suggestion would you give, if you review my initial query where would I go from there?

Thank you for the support.

@MKirby I know you said it's a sealed environment with no access to other web browsers, so I'm not sure what other suggestions I can offer. If you can't get a supported browser that will be able to access it, then I'm not sure what else to do.

Thank you for the input Corey. From the other information that I have given in my original question, does the configuration look like it is good?

Hello Corey;

I have been able to have Chrome installed on my Windows machine in the sealed environment. Now when I attempt to access Kibana from that server I receive
The Site cannot be reached.
"IP Address" took too long to respond.

I ran a wire shark and it shows the Destination is unreachable.

I ran a netstat -ano -p tcp |find "5601" on the Kibana system
and it is not even seeing the port 5601. The service is running.

I am not sure what I should look for next, or if I should try to re-install Kibana.

All help is welcome and appreciated.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.