Unable to use after first install

Hi! I tried to install Kibana using these steps:

wget https://artifacts.elastic.co/downloads/kibana/kibana-5.6.16-linux-x86.tar.gz
sha1sum kibana-5.6.16-linux-x86.tar.gz 
tar -xzf kibana-5.6.16-linux-x86.tar.gz
cd kibana/ 

and when i run the ./bin/kibana, it gives me error ./bin/kibana: 24: exec: ./bin/../node/bin/node: Exec format error?

uname -a gives Linux ubuntu 5.4.0-1015-raspi #15-Ubuntu SMP Fri Jul 10 05:34:24 UTC 2020 aarch64 aarch64 aarch64 GNU/Linux.
Im running 32x elastic search. i have node 14.4.0


Kibana includes the necessary nodeJS binaries for it to run. Running Kibana against a separately maintained version of Node.js is not supported. (https://www.elastic.co/guide/en/kibana/5.6/set

This error can occur if your computer architecture is different than the binary that was installed. It seems that you need to install the 64-bit package to match your aachr64 https://www.elastic.co/guide/en/kibana/5.6/targz.html#install-linux64

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.