Update/delete index not work in Kibana Windows


(carmelo) #1

I am trying to update/delete index in Kibana Windows ,
and it is doesn't work ( it is working very well on Ubuntu)

I tried to update the new indexes from Kibana-> not feedback.

I tried to delete index from Kibana page and from -> not feedback, not deleted.
curl -XDELETE 'http://localhost:9200/logstash-2016.01.19' -> deleted from logstash but not from Kibana, still show the index.

And I am trying to delete some Objects, but kibana doesn't delete it.

Any clue?


(Mark Walkom) #2

You cannot delete via Kibana, so I am not clear on what you are actually trying to do here.


(Court Ewing) #3

Are you just trying to delete the index pattern from Kibana? If so, you can do that through the Kibana interface itself:


(carmelo) #4

Thank you both,

I solved it,
the problem was adblock, because when you try to delete/update the indexes throw kibana it is opening a popup and adblock it is blocking every things.

Thank you,
have a nice day


(Court Ewing) #5

Thanks for updating us with the resolution!


(system) #6