UPTIME bucket limit

I installed elastic 7.1 and I have everything working correctly as far as I can tell. I configure heartbeat with ICMP and tcp monitors that run every 5 seconds. When I try to use Uptime to view the status of my monitored hosts (22 icmp checks, + 21 tcp checks = 44 total monitored host) using the default 15 minutes window, I get the following error,

\ Error GraphQL error: [too_many_buckets_exception] Trying to create too many buckets. Must be less than or equal to: [10000] but was [10001]. This limit can be set by changing the [search.max_buckets] cluster level setting., with { max_buckets=10000 } \

If I lower the limit to 10 minutes it still produces the same error, but if I go 9 minutes or less I get data.

What am I doing wrong?

I found the following discussion but on that blog the user was able to use the 15 mins window, now the 15 mins window is too large.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.