Using logstash kafka plugin 10.2.0 with logstash 6.8.8

Is it possible to use versions 10.2.0 of the kafka plugins (especially kafka input plugin) with logstash 6.8.8? when i run the upgrade command from the 6.8.8 docker this is what i get:

bash-4.2$ logstash-plugin update logstash-output-kafka
Updating logstash-output-kafka
Updated logstash-output-kafka 7.3.2 to 8.1.0
bash-4.2$ logstash-plugin update logstash-input-kafka
Updating logstash-input-kafka
Updated logstash-input-kafka 8.3.1 to 9.1.0
bash-4.2$ logstash-plugin  list --verbose | grep kafka
logstash-input-kafka (9.1.0)
logstash-output-kafka (8.1.0)