Whitespaces are not displayed on the visialization

Hi All,
I have a string field with multiple whitespaces in it(replaced whitespaces with _ to show):
"numloops______________| 5_____________________________"

I see the the text is correctly captured in the Jason output:

However on the visualization, the multiple whitespaces are replaced wit a single whitespace:

I could not find any info in the search related to this.
Are there any settings to keep all whitespaces in the visualization ?


According to you screenshot you're using Kibana / Discover, right?
So there's currently no way to do this, but it sounds like a valid feature request, do you want to open one?

Thx & Best,

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.