White space in numeric field kibana 8.1.1

I saw some differences between kibana 7 and 8 in visible fields.
How can I change the display format without spaces for multiple number halves
for ex.


3 467 857 678

and the second topic

How can I define fields that are not defined in logstash to be keyword mapped (i.e. keyword everything for all other fields)?

Not sure of the context of your formatting question, but in Advanced Settings in Kibana you can configure the formatting of different data types

Does this help?

Please create separate topics for your questions, since your second request should go to the Logstash sub-forum. Even I would start looking at dynamic templates .

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.