Why can't I see the filters I create in Kibana 4.3.1 ?!


(James) #1

Kibana 4.3.1 Build 9517.

The filters worked great for me, but now, whenever I add a new Filter in the Discovery pane, the filtering takes place but I can't see the filter widget under the search bar, where it should normally be.....

I can see the "must not be" clause in the Search request, and I can see that the filter is working, it's just that the filter widget itself is missing, so I can't turn it on/off or delete it. This is happening in both FF and in Chrome.


(Lukas Olson) #2

How are you creating the filter? It does seem like the filters should be showing up in the filter bar.


(James) #3

I create the filter by clicking on a field, and then clicking the + or - icons to either include or suppress the events. It worked beautifully before...

It still works on my local environment, just not on the Linux (remote machine, don't know why it stopped working there).


(Lukas Olson) #4

Hmm, that is strange. Can you reliably reproduce the problem on the remote machine?


(James) #5

Every time I create a new filter, it doesn't show up under the bar as I would expect..... no idea why.


(system) #6