Why Kibana not showing date when minimum interval is selected in minutes

When I am selecting minimum interval as "Minutes", Kibana is not having dates in timestamp column. Whereas when i am selecting "Hour", it is working as per expectation.
Screenshot -when minutes selected

Screenshot -when Hours selected

As seen in both image, it is clear that once minutes is selected as "Minimum interval", dates are not visible. Please suggest way forward

Hey, this is the default configuration for this interval. You can change it on the advanced settings

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.