Will 1.4.4 upgrade from repo to 1.5.x work?


(bigfootxxl) #1

Just to be sure I don't mess it up I would like to hear of experience: will the repo upgrade work with no hassle if I just add the 1.5 yum repo from here https://www.elastic.co/guide/en/elasticsearch/reference/current/setup-repositories.html and give it the yum upgrade command?


(Mark Walkom) #2

The upgrade will work, there's no problems there!

Make sure you are across the change notes though.


(system) #3