X-PACK Installation issues


(Asif Bhat) #1

Hi Team,

I am able to install X-PACK on ElasticSearch and Kibana.

However I am getting below error while installing x-pack on Logstash.

Validating x-pack
x-pack is not a Logstash plugin
ERROR: Installation aborted, verification failed for x-pack

Anything I need to check ?

Kind Regards,
Asif Bhat


Error in Kibana after X-PACK installation
(Ioannis Kakavas) #2

What is the Logstash version you are using and how are you attempting to install X-Pack for Logstash ?

Have you already checked our documentation ?


(Asif Bhat) #3

Logstash version - 5.1.1

I have followed that link while installing x-pack.


(Ioannis Kakavas) #4

as in what is the actual command you are running?


(Asif Bhat) #5

Here is the command -

/usr/share/logstash/bin/logstash-plugin install x-pack


(system) #6

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.