|
Queries in Watcher
|
|
7
|
5646
|
November 12, 2015
|
|
Trouble getting an new node added to a cluster
|
|
2
|
1638
|
June 8, 2020
|
|
Caused by: java.lang.NoSuchFieldError: LUCENE_4_0_0
|
|
6
|
6029
|
November 21, 2017
|
|
Merging Two Indexes
|
|
2
|
9203
|
August 15, 2012
|
|
How to set indices.lifecycle.poll_interval?
|
|
4
|
4007
|
November 15, 2021
|
|
What is search context?
|
|
6
|
6019
|
February 6, 2017
|
|
Installing plugins via proxy doesn't work (anymore)
|
|
8
|
5308
|
November 28, 2016
|
|
U-umlaut search --> indexing user name müller , search fails for müller but success for muller
|
|
5
|
6499
|
September 16, 2016
|
|
ELK stuck in Read Only mode
|
|
3
|
7958
|
October 24, 2018
|
|
[WARN ][logstash.outputs.elasticsearch] Could not index event to Elasticsearch
|
|
5
|
6494
|
August 13, 2019
|
|
Sudden unexplained increase in system load and read operations resulting in very slow indexing
|
|
0
|
503
|
December 20, 2021
|
|
How do I create an ElasticSearch filter on two nested objects so that the results only includes documents that match both conditions
|
|
5
|
6493
|
November 8, 2019
|
|
Top Hits Aggregation: Paging
|
|
1
|
6322
|
August 14, 2015
|
|
Failed to put mappings on indices:cannot be changed from type [float] to [long]
|
|
7
|
5615
|
November 28, 2016
|
|
List All Watches
|
|
2
|
9166
|
April 21, 2017
|
|
Concatenating array objects in elasticsearch transform aggregations
|
|
2
|
2897
|
November 25, 2021
|
|
Marvel not showing any data
|
|
8
|
5289
|
March 22, 2016
|
|
Import Json file by using Sense Interface
|
|
5
|
6474
|
April 27, 2016
|
|
Json_parse_exception - Unexpected character (''' (code 39)): was expecting double-quote to start field name
|
|
1
|
11213
|
April 8, 2019
|
|
JNA temporary directory '/tmp' is not writable
|
|
4
|
7089
|
August 9, 2018
|
|
"operation primary term [1] is too old (current [2])"
|
|
2
|
2894
|
January 18, 2022
|
|
Loading Sample Dataset
|
|
6
|
5987
|
March 29, 2017
|
|
Not eligible for data streams because config contains one or more settings that are not compatible with data streams: {"index"=>"logstash-%{+YYYY.MM.dd}"}
|
|
7
|
5598
|
September 26, 2023
|
|
Unable to lock JVM Memory
|
|
3
|
7915
|
November 3, 2015
|
|
ReceiveTimeoutTransportException in logs
|
|
4
|
7075
|
September 16, 2014
|
|
How many data nodes and master nodes in a cluster?
|
|
3
|
7906
|
January 11, 2017
|
|
How to get max value with document data
|
|
3
|
7899
|
January 20, 2016
|
|
How to retrieve all the documents in which specified field has value?
|
|
5
|
6450
|
May 7, 2015
|
|
Getting Elasticsearch url from kibana
|
|
2
|
9118
|
May 7, 2019
|
|
NEST Client - how to resolve elastic search client exceptions please
|
|
4
|
7064
|
September 27, 2019
|
|
How to upgrade ES in Windows?
|
|
2
|
5126
|
November 4, 2018
|
|
Error "String length exceeds the maximum length (5000000)" when transferring a large document to the attachment pipeline
|
|
5
|
6442
|
November 8, 2023
|
|
AutoCorrect In Elastic Search
|
|
4
|
7054
|
February 23, 2017
|
|
Allocate missing replica shards
|
|
5
|
6439
|
June 19, 2017
|
|
java.net.ConnectException: Connection Refused
|
|
8
|
5257
|
June 14, 2018
|
|
The msearch request must be terminated by a newline [\n] error
|
|
5
|
6438
|
January 8, 2020
|
|
How to connect elasticsearch to apache spark streaming or apache storm?
|
|
4
|
7043
|
July 11, 2016
|
|
How do I combine multiple filters with OR without affecting the score?
|
|
2
|
9090
|
September 17, 2021
|
|
Authentication to realm active_directory failed
|
|
6
|
5946
|
September 28, 2018
|
|
Keyword analyzer / lowercase filter
|
|
8
|
5242
|
August 10, 2011
|
|
Delete all the snapshots in a repository
|
|
2
|
9077
|
December 26, 2014
|
|
Memory/cpu ratio to disk size
|
|
6
|
5942
|
September 26, 2019
|
|
Elasticsearch utilize too many file system cache
|
|
7
|
5557
|
October 11, 2017
|
|
[Resolved]ES7.0.1 - Error in elasticsearch 'Failed to parse mapping [_doc]'
|
|
2
|
9071
|
September 26, 2019
|
|
Unsupported http.type [netty3] when trying to start embedded elasticsearch node
|
|
7
|
5553
|
January 9, 2017
|
|
Multi-value multi-field tag search
|
|
0
|
2793
|
October 23, 2018
|
|
AccessDeniedException starting elasticsearch after installing X-Pack
|
|
3
|
7849
|
June 5, 2018
|
|
An unshaded joda-time classes in elasticsearch-2.1.1.jar
|
|
6
|
3336
|
February 10, 2016
|
|
Version Conflicts in Bulk Upsert
|
|
2
|
5095
|
June 25, 2017
|
|
Exception in thread "main" java.nio.file.NoSuchFileException: /usr/share/elasticsearch/plugins/.installing-2424676764641674618/plugin-descriptor.properties
|
|
5
|
6405
|
January 30, 2019
|