|
How to return more than one field in a result of aggregations
|
|
2
|
6848
|
July 6, 2016
|
|
Create mapping error!——primary shard is not active Timeout
|
|
1
|
8383
|
June 9, 2017
|
|
OpenJDK 64-Bit Server VM warning: INFO: os::commit_memory(0x000000058a6c0000, 10388504576, 0) failed; error='Cannot allocate memory' (errno=12)
|
|
8
|
3951
|
November 4, 2022
|
|
Hit Counts within a Document
|
|
6
|
4480
|
September 10, 2014
|
|
Elasticsearch: OpenJDK 64-Bit Server VM warning
|
|
1
|
8378
|
November 28, 2017
|
|
Cannot uninstall X-pack
|
|
4
|
5298
|
February 26, 2018
|
|
[Parent-child deletion] documentation says routing is required but without routing it works. [ES 6.5v]
|
|
1
|
2649
|
January 10, 2019
|
|
How to Load the Excel to Elastic Search in Windows Environment
|
|
2
|
6838
|
March 24, 2017
|
|
Correct src_ip field datatype to 'ip'
|
|
7
|
4188
|
November 19, 2018
|
|
Response mapping
|
|
7
|
4185
|
March 12, 2013
|
|
Calculating duration between two documents in Elasticsearch
|
|
2
|
3843
|
June 20, 2018
|
|
How set up to listen on external IP AND localhost?
|
|
1
|
8369
|
December 4, 2017
|
|
Unavailable Shard Exception
|
|
2
|
6833
|
March 8, 2012
|
|
How to send a query as String with the Java API Rest
|
|
7
|
4183
|
July 15, 2019
|
|
What replacement should be used for rivers?
|
|
0
|
374
|
October 14, 2015
|
|
Using Elasticsearch as a fast lookup table
|
|
7
|
4181
|
March 28, 2013
|
|
Sorting on nested aggregation buckets
|
|
6
|
4469
|
August 25, 2016
|
|
Aggregate on fields and get distinct documents
|
|
2
|
6825
|
March 9, 2016
|
|
Unable to connect to Elasticsearch at http://localhost:9200 on Kubernetes
|
|
3
|
5910
|
July 11, 2017
|
|
Epoch_millis has a maximum of 13 digits - Joda time accepts a long
|
|
1
|
1486
|
May 24, 2016
|
|
Get index size result
|
|
8
|
3939
|
July 3, 2018
|
|
"template is missing" help please
|
|
3
|
5908
|
September 14, 2016
|
|
ES 6.2 Percolator causes very high CPU utilization
|
|
1
|
835
|
April 18, 2018
|
|
How do I get the _id which is the document id using NEST?
|
|
2
|
6817
|
November 24, 2021
|
|
Featured results / Pinned query
|
|
2
|
1212
|
November 12, 2019
|
|
ES version 6.3. IOException: listener timeout after waiting for [60000] ms
|
|
5
|
4819
|
June 14, 2018
|
|
[query_shard_exception]Failed to parse query
|
|
3
|
5902
|
January 8, 2020
|
|
Reducing Memory Consuption while Bulk Indexing
|
|
8
|
3934
|
July 29, 2015
|
|
Json_parse_exception in elastic search
|
|
5
|
4818
|
December 19, 2019
|
|
Current recommendations for large heaps (64GB+)
|
|
4
|
2968
|
September 28, 2020
|
|
[error] All shards failed after migration to 6.7.1
|
|
4
|
5275
|
April 15, 2019
|
|
Docker-compose fails with ingest-attachment
|
|
4
|
5272
|
March 25, 2019
|
|
Sorting or ordering by specific values
|
|
2
|
6806
|
November 26, 2016
|
|
Query on multiple index using NEST
|
|
3
|
5893
|
June 17, 2019
|
|
Use output of one query in as input in another
|
|
3
|
3313
|
August 18, 2015
|
|
Calculation on ES query?
|
|
4
|
5268
|
September 1, 2017
|
|
Problem in connecting to Elasticsearch using Python script
|
|
4
|
5264
|
June 17, 2021
|
|
General Workflow to Sync Data to ElasticSearch from PostGres
|
|
1
|
8322
|
November 9, 2017
|
|
Why is this wildcard and query returning zero results?
|
|
7
|
4161
|
September 24, 2013
|
|
Using Nginx Proxy + ES + Spark
|
|
6
|
4449
|
July 13, 2016
|
|
How to properly close a connection in a Java API Client?
|
|
5
|
4804
|
October 12, 2022
|
|
Unable to get geoip.location to a geo_point in ES
|
|
6
|
4447
|
November 13, 2017
|
|
How to define shard count per index?
|
|
4
|
5260
|
January 6, 2017
|
|
Unable to parse data while doing post to elastisearch
|
|
3
|
5879
|
April 28, 2017
|
|
[FIELDDATA] Data too large, data for [cubeId] would be larger than limit of [155713536/148.5mb]];
|
|
7
|
4157
|
December 29, 2015
|
|
Client sent an HTTP request to an HTTPS server
|
|
4
|
5258
|
January 30, 2020
|
|
How to change cluster status is RED to YELLOW or GREEN
|
|
2
|
6785
|
September 29, 2016
|
|
Removing shards
|
|
4
|
5255
|
July 17, 2017
|
|
Elasticsearch 6.3.0 Scroll API requests got cancelled by backend
|
|
1
|
1476
|
February 14, 2019
|
|
Hardware requirements - good resilency - Elastic 8.4
|
|
4
|
5248
|
September 13, 2022
|