|
Transportclient not closing properly with tomcat/spring
|
|
2
|
2980
|
December 1, 2016
|
|
Calculate success count in Visualization using JSON Input
|
|
5
|
2107
|
April 16, 2020
|
|
Huge delay in logs to ES from Kafka/Logstash
|
|
4
|
2308
|
July 7, 2020
|
|
[ElasticSearch Hadoop] Error in configuring object
|
|
4
|
2308
|
June 19, 2014
|
|
Health check of [/usr/share/elasticsearch/data/nodes/0] took [10146ms] which is above the warn threshold of [5s]
|
|
1
|
3649
|
October 21, 2021
|
|
Rejecting mapping update to [test-index] as the final mapping would have more than 1 type: [_doc, products]
|
|
2
|
2979
|
February 16, 2020
|
|
Date in script field
|
|
2
|
2979
|
September 28, 2017
|
|
Query parameters for operation-type search
|
|
6
|
1950
|
July 19, 2017
|
|
ES-SQL UNION alternative [Was: Sql query canvas]
|
|
7
|
1824
|
December 1, 2021
|
|
Transport Client issue with ES cloud
|
|
5
|
2106
|
March 12, 2018
|
|
Explicit Mapping Types in Elasticsearch are Ignored
|
|
6
|
1949
|
September 19, 2017
|
|
Wrong results when using Java search, correct when REST
|
|
6
|
1949
|
February 1, 2011
|
|
Creating an index with mappings and analysis doesn't work
|
|
4
|
2306
|
January 18, 2018
|
|
Error while restoring
|
|
7
|
1823
|
March 1, 2016
|
|
How to get all indexes from elasticsearch with spring-elastisearch?
|
|
3
|
2578
|
November 11, 2015
|
|
Using Elastic Search With Java
|
|
4
|
2305
|
December 4, 2013
|
|
Support multiple data sources
|
|
3
|
2577
|
April 3, 2015
|
|
Elasticsearch 5.4.2 process periodically dying with high CPU load and kernel message pgtable-generic.c:33: bad pmd
|
|
1
|
3643
|
September 8, 2017
|
|
Cluster topology consideration
|
|
5
|
2103
|
April 26, 2017
|
|
Is @version filed created by Elasticsearch or Logstash?
|
|
2
|
2974
|
January 2, 2018
|
|
Getting exception from ES cluster
|
|
2
|
2974
|
March 11, 2016
|
|
Adding Java agent to ES?
|
|
7
|
1821
|
March 26, 2012
|
|
Yum is unable to update/install from elastic repo
|
|
3
|
2575
|
February 14, 2023
|
|
Pyspark Dataframe Save Error
|
|
3
|
2575
|
September 7, 2017
|
|
How to update/delete indexed documents from ES index using mysql jdbc river
|
|
3
|
2575
|
August 9, 2014
|
|
Single node with high cpu usage in large number of shards scenario
|
|
4
|
2303
|
October 17, 2018
|
|
Hot backup strategy for Elasticsearch
|
|
6
|
1946
|
October 15, 2014
|
|
Disabling certificate verification for watcher emails?
|
|
8
|
1716
|
October 3, 2018
|
|
Can i install in elasticsearch and kibana both on same machine
|
|
4
|
2302
|
September 6, 2019
|
|
How to create a master eligible node in elasticsearch 5
|
|
4
|
2302
|
November 2, 2016
|
|
Java API and range queries
|
|
5
|
2101
|
January 19, 2017
|
|
Getting {"error":"no handler found for uri [/_security/api_key] and method [POST]"}
|
|
1
|
3639
|
July 15, 2022
|
|
Deleted indexes reappearing
|
|
3
|
2573
|
March 31, 2012
|
|
ILM `security_exception` error
|
|
2
|
2971
|
May 13, 2020
|
|
Migrating Java Rest Client to Java Api Client
|
|
1
|
647
|
January 5, 2022
|
|
Why .monitoring-es-7-mb-* size is increasing?
|
|
4
|
1294
|
October 6, 2021
|
|
Java API Highlighting
|
|
1
|
3638
|
April 20, 2017
|
|
Completion suggestions with strings containing only numbers and strings prefixed with numbers (e.g. addresses) not working
|
|
2
|
2970
|
November 22, 2013
|
|
How do I query using Wildcard
|
|
5
|
2100
|
June 17, 2015
|
|
Ingest pipeline: _id generation
|
|
4
|
2300
|
September 21, 2018
|
|
Filter bitsets
|
|
4
|
2300
|
March 25, 2015
|
|
How to increase ignore above limit of a field in a elastic index?
|
|
1
|
3636
|
March 21, 2017
|
|
Schema error: extra keys not allowed @ data['client']
|
|
3
|
2571
|
April 17, 2018
|
|
Watcher webhooks and a 400 error
|
|
3
|
2571
|
June 9, 2015
|
|
Inner_hits query extremly slow
|
|
5
|
2099
|
November 30, 2017
|
|
Synonym dictionaries of person names
|
|
2
|
2968
|
February 2, 2015
|
|
Indexing and Searching Multimedia Files
|
|
2
|
2968
|
July 16, 2014
|
|
Elasticsearch Maven plugin on GitHub
|
|
4
|
2299
|
December 6, 2014
|
|
Error when doing bulk index: [illegal_argument_exception] explicit index in bulk is not allowed
|
|
1
|
3635
|
February 21, 2017
|
|
Search problem with query_string and special characters
|
|
0
|
914
|
December 4, 2015
|