|
Eclipse J2E: IndexNotFoundException[no such index]
|
|
1
|
2730
|
August 31, 2016
|
|
Elasticsearch-spark connector failing to save data with an Illegal Argument Exception : "No class name given"
|
|
2
|
2229
|
August 29, 2016
|
|
ELK stack is not stable on Azure
|
|
5
|
1576
|
February 26, 2019
|
|
Problem with Dis Max Query
|
|
5
|
1576
|
February 14, 2016
|
|
Rename an index
|
|
5
|
1576
|
October 30, 2012
|
|
5.0.0-alpha2: how to set index.query.bool.max_clause_count?
|
|
1
|
1535
|
March 24, 2017
|
|
Scripted field from sql api not working
|
|
6
|
1459
|
November 16, 2020
|
|
Index / update performance with elasticsearch Java plugin?
|
|
6
|
1459
|
February 8, 2017
|
|
Accessing array of object in painless script , search query [ES 6.4]
|
|
3
|
1930
|
December 2, 2019
|
|
Mock RestHighLevelClient for elasticsearch
|
|
1
|
2729
|
September 7, 2021
|
|
Restore Incremental
|
|
2
|
2228
|
April 24, 2018
|
|
Elasticsearch 1.5.1 Java process 100% plus CPU usage
|
|
8
|
1286
|
February 15, 2017
|
|
Metric aggregations on custom fields that use flattened field type
|
|
5
|
1575
|
March 30, 2022
|
|
Smart price aggregation
|
|
0
|
686
|
February 4, 2017
|
|
Issue When Upgrading Elasticsearch v5.2.2 to V5.6.8
|
|
2
|
2227
|
March 8, 2018
|
|
Getting documents having minimum value for a given field
|
|
2
|
2227
|
November 8, 2017
|
|
The final mapping would have more than 1 type Error - Intermittent
|
|
2
|
1252
|
March 26, 2018
|
|
Jar hell?
|
|
2
|
2226
|
September 26, 2018
|
|
Extending Trial license
|
|
2
|
2226
|
July 24, 2018
|
|
Delete by query with new Java Rest API
|
|
2
|
2226
|
November 15, 2017
|
|
Help Indexing Twitter created_at field
|
|
2
|
2226
|
January 31, 2017
|
|
Cluster State Yellow: 2 shards initializing with multiple failed attempts: IllegalArgumentException [ReleasableBytesStreamOutput cannot hold more than 2GB of data
|
|
5
|
1574
|
May 24, 2023
|
|
Remove `_all` mapping from older indexes
|
|
5
|
1574
|
January 25, 2022
|
|
AWS IAM role not working with Elasticsearch 5.0.0-alpha2, but works with 2.3 version
|
|
5
|
1574
|
May 31, 2016
|
|
Error 29 Too Many Requests and circuit breaking exception
|
|
1
|
2726
|
March 4, 2020
|
|
Unable to Setup Watcher in 6.2.1
|
|
7
|
1363
|
February 15, 2018
|
|
Can we have master and ingest nodes set true on same nodes
|
|
7
|
1363
|
February 2, 2018
|
|
Limit bucket size in aggregation results
|
|
1
|
2726
|
December 15, 2017
|
|
Export and Import of Watchers
|
|
1
|
2726
|
September 8, 2017
|
|
Why doesn't elect master node?
|
|
8
|
1285
|
April 23, 2020
|
|
How does the ELK people earn money and support continuous development?
|
|
4
|
1724
|
August 23, 2018
|
|
Elasticsearch Java API update document GetResult is always null
|
|
3
|
1927
|
June 29, 2016
|
|
Production level Elasticsearch cluster using Docker
|
|
2
|
2225
|
February 29, 2016
|
|
Elasticsearch not starting on boot
|
|
1
|
2725
|
December 14, 2019
|
|
What does "docCount" mean in the Explain API?
|
|
1
|
2725
|
June 29, 2018
|
|
Would like to programmatically create indices with mappings in java: 6.1.3 HighLevelRestClient
|
|
5
|
1573
|
February 4, 2018
|
|
Snapshots not showing
|
|
4
|
1723
|
April 3, 2018
|
|
Translated SQL query to SearchRequest
|
|
7
|
1362
|
November 4, 2020
|
|
Date format not picked up when creating index
|
|
7
|
1362
|
February 10, 2019
|
|
Problem with Number of Shards (8 to 5)
|
|
7
|
1362
|
May 13, 2016
|
|
Aggregation on previous aggregation's result
|
|
6
|
1456
|
November 27, 2019
|
|
Problem with "exists" filter! (parsing_exception no [query] registered for [meta])
|
|
6
|
1456
|
March 26, 2018
|
|
Snapshot Duration / Curator / Index Selection
|
|
6
|
1456
|
December 3, 2014
|
|
Synonyms in a query
|
|
6
|
1456
|
April 8, 2014
|
|
How to improve performance of facet queries?
|
|
6
|
1456
|
September 12, 2013
|
|
Show fields with zero value in last
|
|
0
|
685
|
September 17, 2019
|
|
Elasticsearch and kibana service stopped after x-pack installation ,[Failed to load plugin class [org.elasticsearch.xpack.XPackPlugin]
|
|
3
|
1926
|
January 28, 2017
|
|
High CPU Pause Time
|
|
8
|
1284
|
June 30, 2016
|
|
Different Doc count after reindexing
|
|
5
|
1572
|
January 11, 2023
|
|
Simulation of Master node Failure- Data Loss
|
|
5
|
1572
|
August 21, 2015
|