|
Wildcard inside nested query and a value match
|
|
1
|
1968
|
December 20, 2018
|
|
Inconsistency in no of total hits in results
|
|
5
|
1137
|
December 8, 2020
|
|
How to remove data in an index of elastic search that is two week old
|
|
5
|
1137
|
February 25, 2019
|
|
Can a transform recalculate if old documents update their values?
|
|
3
|
1393
|
May 14, 2021
|
|
Remove elements/objects From Array in ElasticSearch Followed by Matching Query
|
|
0
|
2782
|
March 20, 2018
|
|
How can i configure hdfs repository with kerberos in a security hdfs cluster?
|
|
3
|
1391
|
February 15, 2017
|
|
Listing the content of an Index
|
|
3
|
1391
|
February 9, 2016
|
|
Query documents with per term weights
|
|
1
|
1967
|
November 20, 2018
|
|
Elasticseatch 5.0.0 NoSuchMethodError PreBuiltTransportClient.addPlugins
|
|
1
|
1967
|
November 14, 2016
|
|
Elasticsearch Errors not indexing data
|
|
2
|
1606
|
March 19, 2019
|
|
Scaling Elasticsearch for 40GB of data
|
|
4
|
1244
|
September 26, 2012
|
|
Elastic.co hosted instance and number of nodes
|
|
8
|
927
|
August 3, 2018
|
|
Version conflict engine exception when elasticsearch is upgraded to 7.5.0
|
|
0
|
2781
|
December 10, 2019
|
|
Wiping data from ELK
|
|
6
|
1052
|
September 6, 2018
|
|
Http.current_open
|
|
1
|
1966
|
August 21, 2015
|
|
Cluster is frequently lost with no master and data nodes removed after upgrade from 7.2.1 to 7.10.2
|
|
5
|
1135
|
May 3, 2021
|
|
Found Same Error
|
|
5
|
1135
|
December 19, 2018
|
|
Cluster crash after upgrading Kibana to 6.0
|
|
5
|
1135
|
November 29, 2017
|
|
Kibana - IIS 7.5
|
|
5
|
1135
|
January 27, 2015
|
|
Elasticsearch client is giving OutOfMemoryError once connection is lost to elaticsearch server
|
|
5
|
1135
|
January 12, 2015
|
|
How to use my customer lucene analyzer(tokenizer)?
|
|
5
|
1135
|
August 26, 2014
|
|
Finding why long GCs occur and fixing efficiency issues in Elastic Cluster
|
|
3
|
1390
|
December 28, 2018
|
|
Replicating "_all" functionality in v6 via "copy_to" mapping parameter?
|
|
2
|
1605
|
September 10, 2018
|
|
Errors help: Kibana error: Shard Failures FetchPhaseExecutionException
|
|
2
|
1605
|
June 6, 2016
|
|
Create Repository access denied
|
|
2
|
1605
|
January 5, 2016
|
|
What is better. Monthly Indices or 1 Index with more shards?
|
|
4
|
1243
|
September 19, 2020
|
|
Elasticsearch change log level
|
|
4
|
1245
|
July 31, 2020
|
|
Shield Custom realm example - Login not working without Native realm
|
|
4
|
1243
|
January 3, 2017
|
|
ElasticSearch on AWS - disaster recovery / total cluster failure
|
|
4
|
1243
|
October 7, 2013
|
|
Read and index multiple CSV files
|
|
1
|
1965
|
June 4, 2020
|
|
Master election time during failover
|
|
1
|
1965
|
November 13, 2016
|
|
How to send an optional field/parameter in query?
|
|
1
|
1965
|
July 5, 2016
|
|
Hive cannot read @timestamp from ES which format is unix time
|
|
1
|
1965
|
May 20, 2015
|
|
How to compare the cost of Search Request
|
|
2
|
902
|
April 26, 2020
|
|
Calculations on Bucket's doc_count
|
|
2
|
1604
|
April 11, 2018
|
|
Rollback ES upgrade
|
|
2
|
1604
|
December 17, 2014
|
|
Increased disk writes on elasticsearch
|
|
6
|
1050
|
May 29, 2019
|
|
Restarting Elasticsearch when running along with logstash
|
|
6
|
1050
|
July 18, 2015
|
|
Query exception
|
|
6
|
1050
|
August 17, 2012
|
|
Watcher for nodes in elasticsearch
|
|
8
|
926
|
February 9, 2022
|
|
Elasticserach not starting
|
|
8
|
926
|
November 29, 2021
|
|
Async execution of reindex using transport client
|
|
0
|
494
|
September 19, 2017
|
|
How to avoid ��� chars when using FS Crawler?
|
|
5
|
1134
|
November 10, 2019
|
|
A shard closed suddenly on indexing data
|
|
5
|
1134
|
August 9, 2019
|
|
Elasticsearch and front end
|
|
5
|
1134
|
August 3, 2016
|
|
QueryParser.setAutoGeneratePhraseQueries()
|
|
5
|
1134
|
May 25, 2011
|
|
Java High Level REST Client - order of fields in document during saving and retrieval
|
|
7
|
982
|
February 16, 2020
|
|
Unable to fetch data from kibana_settings collector / NoShardsAvailableException
|
|
0
|
2777
|
January 3, 2019
|
|
Will increasing the number of shards to utilize more CPU and improve performance?
|
|
2
|
1603
|
May 8, 2017
|
|
Failed to load settings from elasticsearch-5.1.2/config/elasticsearch.yml
|
|
2
|
1603
|
January 26, 2017
|