|
High heap usage
|
|
5
|
1062
|
February 8, 2019
|
|
Dissect Processor not working correctly in elastic search
|
|
8
|
867
|
May 26, 2020
|
|
Search source code and also use as store for them at the same time
|
|
6
|
983
|
February 14, 2020
|
|
Queries on has_parent / has_child don't return any hits
|
|
6
|
983
|
December 9, 2019
|
|
Null_pointer_exception: Cannot invoke "String.equals(Object)" because the return value of "org.apache.lucene.search.SortField.getField()" is null
|
|
1
|
1839
|
March 8, 2023
|
|
Docker elastic 6.3 with java 8
|
|
1
|
1839
|
June 15, 2018
|
|
Delete By Query and index Size
|
|
1
|
1839
|
May 18, 2018
|
|
Prebuilt dashboards for esrally
|
|
4
|
1163
|
June 23, 2021
|
|
ES7 Multiply scores from boolean queries
|
|
4
|
1164
|
March 10, 2021
|
|
Elasticsearch 1.4.0 yellow with shards stuck initializing - need help diagnosing this
|
|
4
|
1163
|
November 27, 2014
|
|
Aggregation fails silently when ran on huge data, instead of error returns the default response of 10 docs and hits
|
|
5
|
597
|
June 3, 2021
|
|
Elasticsearch Highlighting Issue with fragmentor
|
|
5
|
598
|
December 13, 2018
|
|
6.2.4 to 6.3 upgrade broke kibana monitoring
|
|
3
|
1300
|
June 14, 2018
|
|
Circuit Breaker Exception, Data too large (12gb)
|
|
3
|
1300
|
January 22, 2018
|
|
Watcher conditional input
|
|
3
|
1300
|
December 13, 2017
|
|
ES 6.4.2 clients Out of Memory Java Heap Space
|
|
2
|
1501
|
November 4, 2019
|
|
Failing to start elasticsearch versions 6.x on Mac due to java.security.* access denied
|
|
2
|
1501
|
March 7, 2018
|
|
Hashmaps in params
|
|
2
|
1501
|
July 13, 2017
|
|
Can i combine values from different rows into one based on aggregations?
|
|
2
|
1501
|
April 17, 2017
|
|
ElasticSearch client without lucene dependencies
|
|
2
|
1501
|
December 11, 2015
|
|
Using constant_score combined with multi_match cross_field
|
|
1
|
1838
|
March 26, 2018
|
|
Elastic-builder - Elasticsearch 5.x query builder for node.js
|
|
1
|
1838
|
April 28, 2017
|
|
How to get discovery.zen.minimum_master_nodes setting
|
|
1
|
1838
|
February 2, 2016
|
|
Search Across Multiple Indexes
|
|
7
|
919
|
May 23, 2012
|
|
.NET NEST https error: The handshake failed due to an unexpected packet format
|
|
0
|
2599
|
October 13, 2016
|
|
Parent-Child query for 6.3.2
|
|
5
|
1061
|
August 5, 2018
|
|
How to use keystore for basic auth password for the input watch
|
|
5
|
1062
|
May 17, 2018
|
|
Elastic pod is not Ready: Readiness probe failed: nc: connect to 127.0.0.1 port 8080 (tcp) failed: Connection refused
|
|
4
|
1162
|
April 4, 2025
|
|
Failed to verify all nodes have repository access
|
|
4
|
1162
|
March 21, 2022
|
|
Raw log message in kibana
|
|
4
|
1162
|
March 16, 2020
|
|
Unit test watcher
|
|
4
|
1162
|
November 6, 2017
|
|
Watcher Pricing to Monitor 1 Elasticsearch server
|
|
4
|
1162
|
May 25, 2016
|
|
Ann: Elasticsearch Combo Analyzer Plugin
|
|
4
|
1162
|
July 9, 2012
|
|
Can we control server memeroy (RAM) for Elastic search?
|
|
2
|
1501
|
September 19, 2019
|
|
Wildcard search / query via REST request URI
|
|
2
|
1500
|
June 1, 2014
|
|
No query registered for [facets]]
|
|
2
|
1500
|
November 21, 2013
|
|
How to cope with huge nested fields?
|
|
0
|
462
|
October 11, 2018
|
|
ILM shrink and warm node
|
|
8
|
866
|
December 21, 2021
|
|
ESRally Not Responding Search Queries if it exceeds from 280 Clients
|
|
8
|
866
|
May 21, 2019
|
|
One phenomenon I can't explain
|
|
8
|
866
|
November 27, 2015
|
|
Search.query_time_in_millis and search.query_total metrics
|
|
0
|
2598
|
September 26, 2019
|
|
Marvel 1.3 download
|
|
3
|
1299
|
January 29, 2016
|
|
Save and search data with es & hadoop
|
|
3
|
1299
|
December 18, 2015
|
|
Can't get index.max_result_window for Elasticsearch 7 working
|
|
1
|
1837
|
June 11, 2020
|
|
Broken relevance
|
|
7
|
918
|
March 9, 2017
|
|
Search result only with unique value of the specific field
|
|
7
|
918
|
August 7, 2014
|
|
ELK production servers configurations
|
|
5
|
1060
|
July 26, 2022
|
|
Periodically getting time out errors while inserting documents
|
|
5
|
1060
|
October 18, 2016
|
|
ElasticSearch 2.2.0 - File Too Large while bulk indexing
|
|
2
|
1499
|
March 8, 2016
|
|
Date format changes and causes an error in a transform
|
|
4
|
1161
|
March 3, 2022
|