Alerts and Actions proxy for connectors


I am playing with the new feature "Alerts and Actions" which seems very interessting but we are facing one issue: we can not specify the proxy for Slack alerting like we did before with the watcher

Is there any way to specify the proxy somewhere for that ?

Thanks in advance

Hi Sinios,
Thanks for trying out our "Alerts and Actions" beta, as it's still early days for us and we're excited by the early adoption. :slight_smile:

What version are you using? In 7.9 we shipped Proxy support for all of our Action types, as you can see over here:

So you should be good to go once you're on 7.9 :+1:

Fantastic, thanks a lot :slight_smile:

1 Like

Hello @gmmorris,

I updated but I cannot find the option to specify the proxy, following the post on github it should be in the kibana.yml under xpack.action

But I can not find it here: :frowning:

Could you please help further ?


Hi Sinios,
I owe you an apology!
Seems that feature was mislabeled and it didn't make it into 7.9 (seems it was merged just a couple of days after the 7.9 release was finalised).

The good news though is that as this feature is ready, it should be in the next release, 7.10.
I expect 7.10 will be available in November.

Sorry for the confusion... I fell for the mislabeling myself. :confounded:

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.