Basic license with Marvel 1.3

monitoring

(Suiting Tseng) #1

Basic license works with Marvel 2.X.
Is it possible to use Marvel 1.3 with basic license?


(Tanguy) #2

Hi,

No, the Basic license has been introduce after Marvel 1.3 release and is aimed to be used with Marvel 2.x.


(Suiting Tseng) #3

Got it.
We haven't planned to migrate to 2.X. Is it possible to use ES 1.4.X with Marvel 1.3?


(Tanguy) #4

You should :wink:

According to the document, yes https://www.elastic.co/guide/en/marvel/marvel-1.3/_system_requirements.html


(Suiting Tseng) #5

arrr...
I mistype the marvel version.

My question is:
Is it possible to use ES 1.4.X with Marvel 2.X?


(Tanguy) #6

No it's not possible


(Suiting Tseng) #7

Thanks for your reply!


(system) #8