Cannot acces to Kibana after switching to basic licence


(Tahsintahsin) #1

Hello,
I wasnt using my experimental elastic stack for a while, which was working perfectly fine for some time. I didnt do any changes on the system in the meantime and today I tried to access Kibana, which failed.
Then I checked the health status of my cluster which seemed fine except for an expired licence . I then got a basic licence and updated my old one with the basic licence successfully. However, I still cannot access to kibana web page. I have tried several restarts, changes in the yaml file, checked firewalls etc. Still no success.
Any ideas about where the issue can be?
Thanks


(Lukas Olson) #2

What errors are you seeing in the console running the Kibana server?


(Tahsintahsin) #3

Hi Lukas
I dont see any errors about elastic, the issue is that I cannot access Kibana from browser but
I can access to it via ssh and its health status seems fine.
As I mentioned I checked the firewall and ports, they are all ok, but still no access.
Thanks again


(Tahsintahsin) #4

Ok today I tried to open Kibana browser again, changed nothing in settings etc since my last message here, and it worked. For those who has the same problem, maybe it takes some time after the new licence is applied? Thanks for the help Lukas.


(system) #5

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.