Cannot find elasticsearch sample data in kibana4 beta 2

I'm having some difficulties getting some non-logstash data to show up in
kibana4. All logstash data works fine. I loaded up the "french" data as
suggested on the elasticsearch help page
(http://www.elasticsearch.org/help) and everything works as far as
elasticserach is concerned. I can successfully load, map, and query the
data from the CLI. In Kibana4, I can add the index and it reads all of the
fields. The "time-field-name" gives 3 options as expected (matches the
mapping). I chose "date_creation" ("2012-06-21 05:46:59") and then search
for the data in Kibana with no success.

Just for kicks I loaded up kibana3 and I'm able to see the data with no
date filtering. I changed the time_picker field to "date_creation" and
again search for the data in 2012. Notta. Once I select a timeframe the
data no longer appears.

Doest this seem like an elasticsearch mapping issue or something in Kibana.
Thanks in advance for any thoughts you may have.

SOFTWARE
elasticsearch 1.4.0 Beta 1, Build 3998
kibana 4.0.0 Beta 2

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/5ae84f60-ac79-46c1-af93-9c57af594c63%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Upgraded to elasticsearch 1.4.1 - no change

On Wednesday, December 3, 2014 12:53:42 PM UTC-5, Brian Olson wrote:

I'm having some difficulties getting some non-logstash data to show up in
kibana4. All logstash data works fine. I loaded up the "french" data as
suggested on the elasticsearch help page (
http://www.elasticsearch.org/help) and everything works as far as
elasticserach is concerned. I can successfully load, map, and query the
data from the CLI. In Kibana4, I can add the index and it reads all of the
fields. The "time-field-name" gives 3 options as expected (matches the
mapping). I chose "date_creation" ("2012-06-21 05:46:59") and then search
for the data in Kibana with no success.

Just for kicks I loaded up kibana3 and I'm able to see the data with no
date filtering. I changed the time_picker field to "date_creation" and
again search for the data in 2012. Notta. Once I select a timeframe the
data no longer appears.

Doest this seem like an elasticsearch mapping issue or something in
Kibana. Thanks in advance for any thoughts you may have.

SOFTWARE
elasticsearch 1.4.0 Beta 1, Build 3998
kibana 4.0.0 Beta 2

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/4d83b780-bca3-4e8f-ba74-e7e96370cf27%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.