Canvas for Kibana 6.4.1


(David Cuerrier) #1

Hi there!,

I tried to install Canvas but I'm getting this error:
Plugin installation was unsuccessful due to error "Incorrect Kibana version in plugin [canvas]. Expected [6.4.1]; found [6.4.0]"

I did install the last Elastic and Kibana version 6.4.1, does the Canvas plugin should cover for 6.4.x ?


(Lukas Olson) #2

Oops, looks like we haven't released Canvas for 6.4.1 quite yet. I'll make sure we get on that. In the meantime you should be able to temporarily make it work by changing the version in the package.json file from 6.4.0 to 6.4.1.


(Lukas Olson) #3

Okie dokie, new build is here: https://download.elastic.co/kibana/canvas/kibana-canvas-0.1.2199.zip


(David Cuerrier) #4

Hey that was fast :slight_smile: thank you !


(system) #5

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.