Canvas version for 6.4.2?


(Rj Reilly) #1

latest version of canvas not working on kibana 6.4.2

Plugin installation was unsuccessful due to error "Incorrect Kibana version in plugin [canvas]. Expected [6.4.0]; found [6.4.2]"

NODE_OPTIONS="--max-old-space-size=4096" sudo ./bin/kibana-plugin install https://download.elastic.co/kibana/canvas/kibana-canvas-0.1.2200.zip

(Bhavya R M) #2

@Catherine_Liu ?

Thanks
Bhavya


(Catherine Liu) #3

@rj-reilly I just confirmed that 0.1.2200 does work on Kibana 6.4.2. Can you check if Kibana is on version 6.4.2? It looks like Kibana might be on 6.4.0.


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.