Installation failure of kibana canvas plugin on 6.1.1


(Daniele Perri) #1

Hi all,

I'm trying to install the Kibana Canvas plugin ver. 0.1.1761 on Kibana 6.1.1 with X-Pack 6.1.1 already installed. The operating system is Linux 3.10.0-514.26.2.el7.x86_64.

I receive this error message:

Plugin installation was unsuccessful due to error "Incorrect Kibana version in plugin [canvas]. Expected [6.1.1]; found [6.1.2]"

Thanks in advance.
D.


(Lukas Olson) #2

Canvas is only compatible with the latest released version of Kibana, which is 6.1.2.


(Daniele Perri) #3

Thanks for all,
best regards.
D.


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.