Change default timepicker to today

Hi all,
I have Kibana 5.6.2 up and running, I just need to set the default timepicker to today and the auto-refresh interval to 5 seconds. I can't find anything that has the correct syntax and I feel like I've tried every variation in the "from" and "to" fields under Advanced settings and I get a syntax error every time.

Thanks in advance!

Hi ,
You will find the time picker in the upper right hand corner like shown below:

You can adjust the date to today and click on auto refresh to change the refresh interval setting :slight_smile:

Hope this helps


I know how to change it, but I am trying to change these to default settings under advanced settings so I don't have to change those settings every time I pull Kibana up.

I was able to figure out the auto-refresh default but I still cannot figure out the syntax to change the timepicker to today instead of last 15 minutes.

This might help you.


I've tried that with "from": "now/T", "to": "now/T", "mode": "quick" with no luck, as I want today instead of this month. I have also tried today instead of T also with no luck.

he equivalent value for "today" would be now/d or now/D

That's what I needed, thank you!

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.