Change or disable the elastic-agent grpc.port during fleet server setup in docker container

Hello.

I want run two fleet-agent 7.15 on same host. Becouse one must run in fleet-server mode and other with different policy for retrive syslog events from remoute source.

I use docker-compose to cnfigure agents and store API keys.

I can start agent's separately, but i can't run both of them, becouse got error

Error: listen tcp 127.0.0.1:6789: bind: address already in use

Please help me. How i can change settings for agent GRPC in docker compose or disable them