Controls input shows max 10 items


(CyberBobak) #1

Hi, the input shows maximum 10 items, I changed in advanced settings "fields:popularLimit" to 100, restarted Kibana but no luck. How can I disable the limit ?


#2

I am encountering the same problem at present like Cyber_Bobak . I hope there is a solution to this as it is very critical for me to resolve this problem as it concerns the work I am doing.

I have 22 values I want the input control to show in the drop down list which it is to pick from the index pattern it is link/tied to. Unfortunately it is only displaying 10 out of the 22 values.

Hope to hear from an elastic search team member for a solution as soon as possible in this regard.

Thank You


(CyberBobak) #3

I got it, disable in the control "Dynamic option" and set number of max "size" :slight_smile:


#4

Cyber_Bobak congrats and thanks for sharing. Please where exactly do I make this adjustment ? I have searched but I could not locate it,

Is it in advanced settings or where? I am using Kibana 6.5 which is the latest version , Please what version of Kibana are you using ?

Thanks


#5

Cyber_Bobak I got it thanks. It is working now. You are a Geniusssssssss :smile:


(Francisca Lima) #6

Hi, those two options didn't work for me. There is any other setting that you've changed to make it work?

thanks


#7

PopularLimit hi,

It worked for me. I will advise you contact one of the Elasticsearch team members on the forum to help you out.

Best of luck

Cheers