Copy to curl button does not work in 6.5

(James Knight) #1

Kibana Version: 6.5
Elasticsearch Version 6.5

I was testing some changes in the Kibana console window and once I had them working I wanted to copy my commands as curl. I found that when the copy as curl button is clicked it does not seem to copy anything and I paste what was last in my clipboard.

This feature was working on my last version of 5.5.2 and having done a refresh of webpage and restart of Kibana it still is not working.

(Marius Dragomir) #2

What browser and OS are you using where this doesn't work? I tried on Chrome and Firefox and it worked for me.

(James Knight) #3

I am running MacOS High Sierra and using Firefox. I found the issue was due to malformed input. I feel that the error messages could be made more clear using the debugger as I did not realise it was because of the bad input until I had the input fully working.

(system) closed #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.