Could not locate that index-pattern (id: winlogbeat-*)

I'm trying to load default dashboards into kibana I'm using the following configuration
input { beats { port => 5044 } } output { elasticsearch { hosts => ["http://localhost:9200"] index => "%{[@metadata][beat]}-%{[@metadata][version]}-%{+YYYY.MM.dd}" } }

I can only the logs in discover, I cant load my dashboards.

Ah sounds like an upgrade bug. The easiest way to fix this is to reload the beats dashboards - there was a breaking change between two versions that changed the id from the index pattern to a uuid.

We can go lower level and modify the visualization documents too, if that's not an option.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.