Creating an Index Pattern in Kibana spining forever

Hi All,

I have Elasticsearch + Kibana + Logstash version 6.6.1 running my machine. I have ingested a record from Logstash and it created a default index logstash*.

When I login to Kibana and tried to create an index pattern, it is running forever, I have tried to validate the logs of Elasticsearch and not much from it. in Elasticsearch data folders, I am able to see the indices created with nodes in it.

When I use Dev Tools - commands , I am able to see the record has been ingested and present with index name. Only issue is unable to create an index pattern.

Any help would highly appreciable. Thanks

Hi All,

Is there any luck on the above issue posted. I have validated lot of articles from this forum and unable to get this issue resolved. Any help would be highly appreciable. Thanks

What does the Kibana log indicate ? Can you share your .kibana settings(GET .kibana/_settings)? I suspect Kibana's waiting for an index refresh to happen, occasionally this can get switched off or delayed and Kibana will wait for extended periods of time on writes.


Hi Rashmi,

Thanks for your response.

When I checked the logs, I am not able to see any error messages. I have executed the above cmd , please refer the below response from console.

".kibana_1" : {
"settings" : {
"index" : {
"number_of_shards" : "1",
"auto_expand_replicas" : "0-1",
"blocks" : {
"read_only_allow_delete" : "true"
"provided_name" : ".kibana_1",
"creation_date" : "1551671872590",
"number_of_replicas" : "0",
"uuid" : "F1J9Wi6gSmqjQBU0poKW2w",
"version" : {
"created" : "6060199"

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.