Curator and elasticsearch 7.0.0

curator

(Imad Bouchakour) #1

hello,

my version of curator don't work with elasticsearch 7.0.0,

curator.exceptions.CuratorException: Elasticsearch version 7.0.0 incompatible with this version of Curator (5.5.4)


(Aaron Mildenstein) #2

This was already answered here.