Default index pattern not being "saved"


(Ben) #1

I create an index pattern. I see my fields. I click the star to make it my default. The "No default index pattern. You must select or create one to continue." warning goes away. I click discover and it's back to giving me that warning.

The default index pattern is not being saved.

Anyone have any ideas what my issue is? I'm running 6.1.3.


(Tim Sullivan) #2

This could be the bug where adding an index pattern and setting it to default requires a full page refresh: https://github.com/elastic/kibana/issues/15216


(Ben) #3

Actually had an issue where load balancer was balancing between 2 different cluster. Problem fixed.

Thx


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.