ECE Admin Console mapping changed after moving to other zone

Hi,

I have been recently working on DR of Admin Console and making it Highly Available. As a result, of moving between zones, its mapping has been changed and I am getting error:

Text fields are not optimised for operations that require per-document field data like aggregations and sorting, so these operations are disabled by default. Please use a keyword field instead. Alternatively, set fielddata=true on [allocator_id] in order to load field data by uninverting the inverted index. Note that this can use significant memory.

As a result, I am not seeing most of deployment information. Since I have old mapping, could I replace it for on Admin Console Elasticsearch? Would that help?

In order to show the diffrence here's a piece of both mappings, before and after migrating:

BEFORE

{
"v1-deployments-with-resources-ece-region": {
"mappings": {
"dynamic": "false",
"properties": {
"created_time": {
"type": "date" },
"healthy": {
"type": "boolean"},
"id": {
"type": "keyword" },

AFTER

{
"v1-deployments-with-resources-ece-region": {
"mappings": {
"properties": {
"healthy": {
"type": "boolean"},
"id": {
"type": "text",
"fields": {
"keyword": {
"type": "keyword",
"ignore_above": 256}}},

What might also give a hint how to fix that, are the logs form moving between zones:

> `Set scripting.stored.enabled to true
> Set scripting.inline.enabled to true
> Set http.compression to true
> Set http.cors_enabled to false
> Set http.cors_max_age to 1728000
> Set http.cors_allow_credentials to false
> Set use_disk_threshold to true
> Set auto_create_index to true
> Set enable_close_index to true
> Set destructive_requires_name to false
> Set monitoring_collection_interval to -1
> Set monitoring_history_duration to 7d
> Skip snapshot before applying deployment configuration change
> Move nodes off of allocator 10.xx.xx.xx due to routine system maintenance. Having replicas and multiple availability zones will ensure minimal interruption to your service.
> Grow and shrink`

Many thanks for response.