Eland not working with cloud instance

I'm using a trial version of Elastic cloud. I found the Elasticsearch end point using the admin console at https://cloud.elastic.co/home. I was able to log into the endpoint with a Firefox browser using the elastic username and password. I then used eland to import a pre-trained NLP model. I used the command below (the private data replaced with X for security reasons):

eland_import_hub_model -u elastic -p XXXXXXXXXX --url https://xxxx.es.us-west-2.aws.found.io --hub-model-id sentence-transformers/msmarco-MiniLM-L-12-v3 --task-type text_embedding --start

The eland command above displayed the following error message:

ValueError: URL must include a 'scheme', 'host', and 'port' component (ie 'https://localhost:9200')

Why doesn't the eland command work with the cloud Elasticsearch endpoint? My Elastic.co cloud endpoint for Elasticsearch does not have a port number. Is there a parameter that I can use to disable the port verification?