Elasticsearch stops working when Kibana is activated

I am running simple installation tests of Elasticsearch and Kibana, both in version 5.4.1. I performed the Elastic default install according to the site's instructions (docker run -p 9200: 9200 -e "http.host =" -e "transport.host =" docker.elastic.co/elasticsearch/ Elasticsearch: 5.4.1).
As for Elastic, without Kibana it works normally and can be accessed (localhost: 9200). The problem occurs when I try to initialize the Kibana containcker that has been installed as follows (docker run -p 5601: 5601 docker.elastic.co/kibana/kibana:5.4.1). After initializing the Kibana the Elasticseache becomes inaccessible even knocking over the Elastic containner.

I searched for simplified setup and startup scripts, but none worked. In this case I appeal to you and ask for your help. Thank you so much.

Obs. I use Docker for Windows

Have you tried running the containers with the -d flag? This will tell docker to run the containers in the background so that you can run multiple at the same time.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.