Elastiflow problem with kibana

i am new to ELK and i am managing to obtain graphs about Cisco ASA netflow.
I followed this very effective guide:

My setup is as following:
elasticsearch + logstash v.7.6.2
kibana v.7.6.2-1
latest version of elastiflow downloaded from https://github.com/robcowart/elastiflow.git

The first problem i am facing is tht dashboards are looking for elastiflow-* indexes, but in my elastic i have netflow-*
As a workaround, using kaizen, i copied netflow-* to elastiflow-*, but then it came out the second problem: dashboard were empty.

Any hint/suggestion will be really appreciated.


I'm not sure about kaizen, never worked with it.

but when you update the links, make sure these index-patterns actually exist:

go to https://www.elastic.co/guide/en/kibana/current/tutorial-define-index.html

Do you see an idnex-pattern with the name elastiflow-*?

Thank you for your answer. I found the root cause: i made a mistake in midifying pipelines configuration file by adding netflow pipe instead of elastiflow one....

Problem is solved!

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.