Error Configuring Email for Watcher Kibana 7.3.2

I am trying to configure email for Watcher in Kibana 7.3.2. According to the article here, it suggests configuring gmail settings into Elasticsearch.yml as:

xpack.notification.email.account:
gmail_account:
profile: gmail
smtp:
auth: true
starttls.enable: true
host: smtp.gmail.com
port: 587
user: myemail@gmail.com

However, when I save the Elasticsearch.yml file, I receive the following error:

Your changes cannot be applied

** Elasticsearch - 'xpack.watcher.enabled': is not allowed*
** Elasticsearch - 'xpack.notification.email.account.gmail_account': is not allowed*
** Elasticsearch - 'xpack.notification.email.account.profile': is not allowed*
** Elasticsearch - 'xpack.notification.email.account.smtp': is not allowed*
** Elasticsearch - 'xpack.notification.email.account.auth': is not allowed*
** Elasticsearch - 'xpack.notification.email.account.starttls.enable': is not allowed*
** Elasticsearch - 'xpack.notification.email.account.host': is not allowed*
** Elasticsearch - 'xpack.notification.email.account.port': is not allowed*
** Elasticsearch - 'xpack.notification.email.account.user': is not allowed*

I am using Kibana 7.3.2.

Welcome to our community! :smiley:

Can you elaborate a little more on where you see these errors?

I am using the Elastic Cloud portal.

Manage-->Edit Deployment-->Edit elasticsearch.yml-->Make changes-->Save-->Error

Does the documentation here help with the process? Enable Watcher | Elasticsearch Service Documentation | Elastic