Error in reporting


I am trying to do a report and the following error message keeps appearing:

Error: Failed to decrypt report job data. Please re-generate this report

I don't know the problem; I have tried to do reports of different groups, selecting different time intervals as well, but nothing. I've seen that there are others entries in this discussion web about the same issue, but I couldn't apply the solutions given. For example, some packages missing (libfontconfig and libfreetype6) could be the cause of the problem, but I don't know how to install them. There is no much information - or at least I didn't find it - in Elastic's web about how to install packages in Kibana's Console.

Anyone can help me?

Hi there, do you have a xpack.reporting.encryptionKey value set in your kibana.yml file? Do you have multiple Kibana instances running which use the same Elasticsearch instance? If so, each Kibana instance will need to have the same value set for xpack.reporting.encryptionKey. This value can be anything you want, but it needs to be the same across instances.


Thank you, but I had solved the problem; there was too much information to make the report, I had to reduce the time interval of data collecting.

Have a nice day,

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.