Error installing X-Pack 5.1.1 for Kibana in windows


(Chetan Vartak) #1

I'm looking for advice on how to overcome this error while installing X-Pack for Kibana -

D:\Elastic5.1\kibana-5.1.1-windows-x86>bin\kibana-plugin.bat install file:///C:/Users/admcvartak/Downloads/x-pack-5.1.1.zip

Attempting to transfer from file:///C:/Users/admcvartak/Downloads/x-pack-5.1.1.zip
Error: ENOTFOUND
Attempting to transfer from https://artifacts.elastic.co/downloads/kibana-plugins/file:///C:/Users/admcvartak/Downloads/x-pack-5.1.1.zip/file:///C:/Users/admcvartak/Downloads/x-pack-5.1.1.zip-5.1.1.zip
Error: Client request error: unable to get local issuer certificate
Plugin installation was unsuccessful due to error "Client request error: unable to get local issuer certificate"

I see the same error when installing directly.
Installing X-Pack for ES was not an issue.

Thanks


(Alexander Reelsen) #2

Hey,

I dont have a windows system to test, but can you strip out one of the three slashes in file:/// and see how that works?

--Alex


(Chetan Vartak) #3

Hi.

Thanks.
I tried with 2 slashes. It still didn't work.
-Chetan


(Chetan Vartak) #4

This issue only happens at the workplace. Looks like the issue is related to certificates not being loaded at the enterprise level. I could install x-pack when working from home.


(system) #5

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.