Error when accessing Security module on Elasticsearch 8.1 (Error: n is undefined)

Greetings,

When trying to access the Security module on Kibana for the Elasticsearch 8.1, I get the following error:

Error
Error: n is undefined
c@http://127.0.0.1:5601/50609/bundles/plugin/securitySolution/8.0.0/securitySolution.chunk.4.js:3:7167
i/y<@http://127.0.0.1:5601/50609/bundles/plugin/securitySolution/8.0.0/securitySolution.chunk.4.js:3:7599
useMemo@http://127.0.0.1:5601/50609/bundles/kbn-ui-shared-deps-npm/kbn-ui-shared-deps-npm.dll.js:447:65039
useMemo@http://127.0.0.1:5601/50609/bundles/kbn-ui-shared-deps-npm/kbn-ui-shared-deps-npm.dll.js:431:5229
i@http://127.0.0.1:5601/50609/bundles/plugin/securitySolution/8.0.0/securitySolution.chunk.4.js:3:7554
b@http://127.0.0.1:5601/50609/bundles/plugin/securitySolution/8.0.0/securitySolution.chunk.6.js:3:365491
Nt/o<@http://127.0.0.1:5601/50609/bundles/plugin/securitySolution/8.0.0/securitySolution.chunk.9.js:3:28473
Nt@http://127.0.0.1:5601/50609/bundles/plugin/securitySolution/8.0.0/securitySolution.chunk.9.js:3:29035
Lt/<@http://127.0.0.1:5601/50609/bundles/plugin/securitySolution/8.0.0/securitySolution.chunk.9.js:3:30212
Lt@http://127.0.0.1:5601/50609/bundles/plugin/securitySolution/8.0.0/securitySolution.chunk.9.js:3:30353
1432/Xi<@http://127.0.0.1:5601/50609/bundles/plugin/securitySolution/8.0.0/securitySolution.chunk.9.js:3:65590
ga@http://127.0.0.1:5601/50609/bundles/kbn-ui-shared-deps-npm/kbn-ui-shared-deps-npm.dll.js:447:59761
rs@http://127.0.0.1:5601/50609/bundles/kbn-ui-shared-deps-npm/kbn-ui-shared-deps-npm.dll.js:447:68106
ts@http://127.0.0.1:5601/50609/bundles/kbn-ui-shared-deps-npm/kbn-ui-shared-deps-npm.dll.js:447:67925
Ns@http://127.0.0.1:5601/50609/bundles/kbn-ui-shared-deps-npm/kbn-ui-shared-deps-npm.dll.js:447:111177
Pu@http://127.0.0.1:5601/50609/bundles/kbn-ui-shared-deps-npm/kbn-ui-shared-deps-npm.dll.js:447:97334
Lu@http://127.0.0.1:5601/50609/bundles/kbn-ui-shared-deps-npm/kbn-ui-shared-deps-npm.dll.js:447:97146
wu@http://127.0.0.1:5601/50609/bundles/kbn-ui-shared-deps-npm/kbn-ui-shared-deps-npm.dll.js:447:94325
Ji/<@http://127.0.0.1:5601/50609/bundles/kbn-ui-shared-deps-npm/kbn-ui-shared-deps-npm.dll.js:447:46038
kbnSharedDeps_npm</t.unstable_runWithPriority@http://127.0.0.1:5601/50609/bundles/kbn-ui-shared-deps-npm/kbn-ui-shared-deps-npm.dll.js:455:3462
Xi@http://127.0.0.1:5601/50609/bundles/kbn-ui-shared-deps-npm/kbn-ui-shared-deps-npm.dll.js:447:45747
Ji@http://127.0.0.1:5601/50609/bundles/kbn-ui-shared-deps-npm/kbn-ui-shared-deps-npm.dll.js:447:45985
Qi@http://127.0.0.1:5601/50609/bundles/kbn-ui-shared-deps-npm/kbn-ui-shared-deps-npm.dll.js:447:45918
vu@http://127.0.0.1:5601/50609/bundles/kbn-ui-shared-deps-npm/kbn-ui-shared-deps-npm.dll.js:447:91140
Da@http://127.0.0.1:5601/50609/bundles/kbn-ui-shared-deps-npm/kbn-ui-shared-deps-npm.dll.js:447:63420
h/u</<@http://127.0.0.1:5601/50609/bundles/plugin/securitySolution/8.0.0/securitySolution.plugin.js:2:173012

This is a new install on a new VM running Ubuntu 20.04.3

Do you know how can I solve this? Thank you so much in advance.

Same error here... Any help?

What package did you use to install? i would check the download for integrity if it was the zip or tar.gz package.

did you find the answer for this pls

Is this any solution yet?

I'm also facing same issue, version 8.1.3

ErrorError: n is undefined c@https://99elk.infoedge.com/50723/bundles/plugin/securitySolution/8.0.0/securitySolution.chunk.4.js:3:7167 i/y<@https://99elk.infoedge.com/50723/bundles/plugin/securitySolution/8.0.0/securitySolution.chunk.4.js:3:7599 useMemo@https://99elk.infoedge.com/50723/bundles/kbn-ui-shared-deps-npm/kbn-ui-shared-deps-npm.dll.js:451:65039 useMemo@https://99elk.infoedge.com/50723/bundles/kbn-ui-shared-deps-npm/kbn-ui-shared-deps-npm.dll.js:435:5229 i@https://99elk.infoedge.com/50723/bundles/plugin/securitySolution/8.0.0/securitySolution.chunk.4.js:3:7554