Error while accessing host remotely

I am getting below error when adding the setting : , added this setting to access the host remotely.

checking further: ERROR: [2] bootstrap checks failed
[1]: max virtual memory areas vm.max_map_count [65530] is too low, increase to at least [262144]
[2]: system call filters failed to install; check the logs and fix your configuration or disable system call filters at your own risk

I came across a similar problem a while back and went back and checked my notes and here is what I did. Hopefully it helps you out.


P.S. Below is just the relevant snippet from my overall doc.

"6. Also need to mess with vm.map_max_count
A. Increase virtual memory limits
B. Edit the /etc/sysctl.conf file to add the following line:


C. Restart the machine
D. Run the following command to verify the setting:

sysctl vm.max_map_count"

Please read

Thanks Kevin.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.