Error while trying to start kibana.bat (missing .json file)

Hi all !
Hope you are all well !

I wanted to start using kibana so yesterday I've downloaded .zip file of kibana and while trying to run bin\kibana.bat, I got this message Cannot find module './persistence_google_workspace_api_access_granted_via_domain_wide_delegation_of_authority.json'.

I understand that somthing is missing but I don't know why... and how to solve it. :frowning:

I am on Windows 10 and I had Elasticsearch running on my localhost during that test.

Anyone has an idea ? :wink:

Kind regards,
Baptiste Zloch

Welcome to our community! :smiley:
What version of Kibana and how did you install it?

Thanks a lot !!
I installed it by downloading the windows .zip from here.
And once unzipped I ran elasticsearch.bat and in another terminal I ran kibana.bat (from the unziped folder) and I get the message from my previous post...

kind regards,
Baptiste Zloch

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.