Filter issue

When i select my pie sector , it isnt getting filtered but when editing it gets filtered.
When i put in the dashboard it doesnt get filtered...
Any help pls.

Hi @prasannarajan,

We need more details to be able to help you: how your data looks like, what type of visualization you use, what options are enabled, what version of the stack you're relying on, etc. etc. Pictures or GIFs of the observed behavior would help a lot as well.


When i select a sector it must filter the search table in the right... also i used the reference of
Flight sample dashboard.

@azasypkin Does this info do the job or need more reference...

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.