Graph 2.3.1+ shield problem

graph

(S├ębastien Barut) #1

Hi all i got a problem with a fresh install of Graph 2.3.1
When i try to make a search i got an authentication message !
I don't found if i need a special role in my roles.yml for graph ...

Thx for help


(Steve Kearns) #2

Hi Sebastien,

This looks like a licensing issue, which I describe in a bit more detail here: Authorization Required

If this is the case, it means you have a Basic or Gold license, and the easy solution is to send a note to info@elastic.co and request a trial license. The team will send one over promptly!

Thanks,
Steve


(system) #3