How to choose right version


(shawn) #1

hi guys,
i want to know how to match the right version between logstash and elasticsearch。
for example,after 2.x ,i can easy find the right version both logstash and elasticsearch。
but 1.x,it is not very clear !so anybody can tell me ,how to choose the right version?
thanks !


(David Pilato) #2

Just start with 5.0.
Why would you like to use older versions?


(shawn) #3

after 2.x version,the nodes in cluster can not automatic find each other,must config the elasticsearch.yml , modify the discovery.zen.ping.unicast.hosts: [" host1", "host2:port"],but before 2.x version,it is needn't do this.


(David Pilato) #4

what is the problem of not sniffing your entire network?

You don't know your infra?


(system) #5

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.