Elastic search version for logstash 1.5.1


#1

Hello,

Is it possible to use elastic search version 1.5.2 with logstash 1.5.1?


(Magnus Bäck) #2

Yes, it's a supported combination.


#3

Thank you Magnus.

Can I also assume that es 1.5.x is compatible with logstash 1.5.1?


(Magnus Bäck) #4

Yes. As long as you use the HTTP protocol I suspect Logstash 1.5.x is compatible with anything from ES 1.0 and up. Maybe even ES 0.9.


#5

Thanks you.


(system) #6