Ignore filter i fnot in index is not working for the TSVB visualisation uniquely in the version 7.13.1

I filtred on a field that is not present in a tsvb visualisation (Metric)

All visualisations in the dashboard responded appropriately (kept showing data even they don't have the filtered field ) but the tsvb visualisation stopped showing data

knowing that before this version 7.13.1 this problem never occured

Thank you

Hey! Have you tried to toggle this setting?

1 Like

yes of course i toggled it !

Thank you for your reply

Ok, can you please open your TSVB viz and change this setting

You have to turn the switch on and reselect the index pattern. If you do this change, is your problem solved?

it worked , thank you very much

1 Like