Import CSV on basic license [7.9.0]


As the 7.9.0 elastic stack has been released, and I was waiting for one of its feature, I got it today on my dev env to set it up.

I was under 7.8.0 with a Basic license, and the Import CSV were really useful.
But when I try to use it on 7.9.0, the Import button is grayed, no matter what I do. Even when I'm under superuser, and give every single access, the Import button stay gray...
I tried reinstalling a clean setup, only linking kibana to elasticsearch, no additionnal settings (security, password, roles, users...), and activating a trial license... and it worked...

Does the Import CSV features been removed from the Basic license? It doesn't seems to be from what I see in the Subscriptions Features...

If someone can help me :slight_smile:
Thank you!


Thanks for reporting this.
This is a known issue that we're currently working on. The fix will be in 7.9.1.


This PR is in and will be in 7.9.1


Thank you for you quick answer! :grin:

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.