Installing Elastic Service on Windows


(Mor Sheffer) #1

,Hi

:I just tried to install the Elastic Service using the service.bat that I
downloaded from your website and I noticed that you have a tiny bug in the
script
:The line
:JAVA_HOME%\bin\java -version 2>&1 | find "64-Bit" >nul%
:Should be
:JAVA_HOME%\bin\java" -version 2>&1 | find "64-Bit" >nul%"

.You need to add these quotes in order to support a path that includes
spaces

,Thanks
Mor

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(Mor Sheffer) #2

Sorry for the messed up punctuation.
This is what happens when you are an RTL user.
Obviously, I meant the line to appear this way:

"%JAVA_HOME%\bin\java" -version 2>&1 | find "64-Bit" >nul:

בתאריך יום ראשון, 27 באוקטובר 2013 09:35:25 UTC+2, מאת Mor Sheffer:

,Hi

:I just tried to install the Elastic Service using the service.bat that I
downloaded from your website and I noticed that you have a tiny bug in the
script
:The line
:JAVA_HOME%\bin\java -version 2>&1 | find "64-Bit" >nul%
:Should be
:JAVA_HOME%\bin\java" -version 2>&1 | find "64-Bit" >nul%"

.You need to add these quotes in order to support a path that includes
spaces

,Thanks
Mor

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(Hendrik) #3

for a little bit more comfort:

Am Sonntag, 27. Oktober 2013 08:35:25 UTC+1 schrieb Mor Sheffer:

,Hi

:I just tried to install the Elastic Service using the service.bat that I
downloaded from your website and I noticed that you have a tiny bug in the
script
:The line
:JAVA_HOME%\bin\java -version 2>&1 | find "64-Bit" >nul%
:Should be
:JAVA_HOME%\bin\java" -version 2>&1 | find "64-Bit" >nul%"

.You need to add these quotes in order to support a path that includes
spaces

,Thanks
Mor

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(system) #4